WhatsApp no funcionará más en dispositivos «obsoletos»

x

WhatsApp anunció que a partir de diciembre los dispositivos que no cuenten con la plataforma necesaria para soportar sus últimas actualizaciones, tendrán que despedirse de la aplicación de mensajería instantánea.

Foto: Referencial

Estos equipos son Blackberry 10, Blackberry OS, el Symbian S60 y el Nokia S40,y esto se debe a sus sistemas operativos que, para los nuevos requerimientos, resultan obsoletos.

A estos equipos se suman los sistemas operativos Windows Phone 7.1, así como Android 2.2 y Android 2.1. Es importante destacar que será hasta el 31 de diciembre cuando esos smartphones dejen de ser compatibles con la aplicación de mensajería instantánea WhatsApp.

Lamentablemente, aunque los equipos sigan funcionando a la perfección, se debe renovarlos para seguir recibiendo actualizaciones, correcciones o nuevas funciones de la aplicación.

Debido a esta situación, expertos en la materia recomiendan a los usuarios optar por dispositivos móviles más recientes para que soporten la aplicación de WhatsApp, la cual fue adquirida por Facebook en 2014.

Con información de LaIguanaTV